Our valued sponsor

OffshoreCorpTalk under heavy DDOS attack again!

JohnLocke

Administrator
Elite Member
Dec 29, 2008
14,955
3
8,518
131
Europe
Visit site
Then there was someone who thought that they want to bring us down again! We have been working with our security team from an external company throughout the night to get it out of the way or at least under control.

So far so good, we are online again. However, we ended up deleting something on the forum so we had to load a backup, which has meant that some posts you must have made have been deleted. I can see that it is about a maximum of 20 posts. Many apologies, please post them again.

We continue to work to stabilize the situation and also to make it difficult for our attacker to take us down. Then the site should go offline again, so I hope you at least managed to read this.We apologize once again and hope for your understanding and continued support of the forum.
 
Ok but Cloudflare is blocking me when using a VPN, you need to change some settings.
Ok but Cloudflare is blocking me when using a VPN, you need to change some settings.
Since you always provide such valuable advice & tips coupled with great bon mot entertainment, here is how I am able to reciprocate. I solved the same issue in the following manner:

  1. My initial troubleshooting was using a smartphone with a 4G mobile plan (WiFi disconnected) to check if I can access this site. It worked.
  2. I then disconnected the 4G and turned on the Wi-Fi. Connection failed.
  3. I turned on my WARP Cloudflare (WARP encrypts your traffic and the DNS queries., meaning your network remains secure, and your Internet Service Provider cannot spy on your activities. The app you use to access WARP also gives you the option to utilize a DNS-over-HTTPS connection, which keeps your DNS queries private.)
  4. On the smartphone, it worked perfectly!
  5. Now on to the laptop. Still not working. Hard reboot (turn the computer and the router off, unplug them both, and wait 5 minutes)
  6. Turn the router and the computer on. Still not working? Apply #3 on my laptop.
  7. If it works, you are good to go. If not, and it's inching along and taking too much time, then move on to #8
  8. For Windows - (Start > Command Prompt > type "ipconfig /flushdns" and hit enter). It should work. Mine did. I have a desktop and two laptops. One worked after #5. The other worked at #7. The last one worked after #8. C'est la vie.

More info on: Warp Cloudflare

Good luck!
 
Since you always provide such valuable advice & tips coupled with great bon mot entertainment, here is how I am able to reciprocate. I solved the same issue in the following manner:

  1. My initial troubleshooting was using a smartphone with a 4G mobile plan (WiFi disconnected) to check if I can access this site. It worked.
  2. I then disconnected the 4G and turned on the Wi-Fi. Connection failed.
  3. I turned on my WARP Cloudflare (WARP encrypts your traffic and the DNS queries., meaning your network remains secure, and your Internet Service Provider cannot spy on your activities. The app you use to access WARP also gives you the option to utilize a DNS-over-HTTPS connection, which keeps your DNS queries private.)
  4. On the smartphone, it worked perfectly!
  5. Now on to the laptop. Still not working. Hard reboot (turn the computer and the router off, unplug them both, and wait 5 minutes)
  6. Turn the router and the computer on. Still not working? Apply #3 on my laptop.
  7. If it works, you are good to go. If not, and it's inching along and taking too much time, then move on to #8
  8. For Windows - (Start > Command Prompt > type "ipconfig /flushdns" and hit enter). It should work. Mine did. I have a desktop and two laptops. One worked after #5. The other worked at #7. The last one worked after #8. C'est la vie.

More info on: Warp Cloudflare

Good luck!
And I thought tax forms were complicated conf/(%
 
First of all thank you for all the feedback here and also what we get by e-mail.

All of you are right in what you say and suggest, we find it is as much annoying as you do, to adjust CF like this.

We adjust CF every day from now on and until we are back to normal operation. We do this 2 times during a day then we wait to see what happens. So what not is working right now, can work only 5 hours later or the next day.

We can't come it closer, while we believe this is a random attack, it could still be people reading the forum that want to hurt us.

Thank you all for your great support and amazing work you all put in here to help each other.
 
  • Like
Reactions: Martin Everson
Just a current feedback – publicly, as it might help to someone: I was not able to post anything since Monday afternoon UTC until now (ending with the message “Oops! We ran into some problems. Please try again later. More error details may be in the browser console.”), now I can post but cannot edit what is already posted, ending with the same message. The browser console apparently means the developer tool of chromium based browser, it said “403 Forbidden”; now it says the same + another interesting info not to be shared here :). @JohnLocke: I'll try to e-mail you when I find some time.
@jafo: Sorry, I was not able to reach you. I'll try it; if you can post in the conversation, feel free to share an e-mail, if you like.
 
  • Like
Reactions: JohnLocke
Thank you for the feedback @Forester - I sent you a PM ;)
 
On IE, FIREFOX and CHROME everything works on my end, several users are reporting the same, all good.

But their may still be issues for one or the other using something different to read the forum.
 
Got your e-mail... please try again in about 30 minutes.. also check your e-mail please.
 
And Cloudflare is garbage.
Correct! What I have done is tell my buyers and suppliers to use WARP Cloudflare client. I did extensive tracing and troubleshooting to come up with this solution.
For whatever reason, once this client is installed and activated, most problems accessing the Cloudflare-protected websites "improve".

You can download the WARP Cloudflare client from here: 1.1.1.1 — The free app that makes your Internet faster.

@jafo: Sorry, I was not able to reach you. I'll try it; if you can post in the conversation, feel free to share an e-mail, if you like.
OK. Will PM
 
  • Like
Reactions: JohnLocke
Yes I was also unable to post or send PMs, seems fine now?
At the time of your post it did not work for me, couple of minutes after it started to work (but no extensive testing due to the lack of time), now working for more than 2 hours.
On IE, FIREFOX and CHROME everything works on my end, several users are reporting the same, all good.

But their may still be issues for one or the other using something different to read the forum.
@JohnLocke: Well, I do not see the background but I do not think it is/was a browser issue. The messages from the console did not indicate this. Not even a rendering engine issue (and you report that it works with all major engines). (OK, if you talk really about an old IE, then Trident is not major nowadays ;) )
Correct! What I have done is tell my buyers and suppliers to use WARP Cloudflare client. I did extensive tracing and troubleshooting to come up with this solution.
For whatever reason, once this client is installed and activated, most problems accessing the Cloudflare-protected websites "improve".

You can download the WARP Cloudflare client from here: 1.1.1.1 — The free app that makes your Internet faster.

I must admit that I've never met WARP Cloudflare before (I did not need anything like this). I've skipped quickly through their webpage and I am rather confused – a lot of corporate bulls**t (“1.1.1.1 with WARP replaces the connection between your device and the Internet with a modern, optimized, protocol.”) but no protocol description, technical information, licence information etc. It seems to be closed-source. Would you mind pointing to some trustworthy (technical!) review, audit, etc.? (It's not a fun to route all your traffic via something...)
OK. Will PM
Check a reply... (others, sorry for OT).
 

Latest Threads